FIBI Consent can't be refreshed

Incident Report for Feezback Status Notification:

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 14:32 IST

Investigating

Status on consents are failling, we are waiting for a response from the Bank
Posted Feb 14, 2026 - 14:38 IST
This incident affects: ASPSP APIs (Beinleumi).