FIBI payments services approval issue

Incident Report for Feezback Status Notification:

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 14:31 IST

Investigating

FIBI payments services are rejecting all payments at the moment. We notified the aspsp and are awaiting their fix.
Posted Feb 15, 2026 - 10:24 IST
This incident affects: ASPSP APIs (Beinleumi).